Хакеры не рекомендуют обновляться на iOS 10.2

Один из популярных создателей джейлбрейка Люка Тодеско посоветовал пользователям не обновляться на свежую версию операционной системы. По его словам, в iOS 10.2 закрыты все известные уязвимости нулевого уровня.

Из-за этого создание джейлбрейка затруднено:

Отмечу, что iOS 10.2 убила многие уязвимости, оставаться на iOS 10.1.1 будет мудрым решением.

К сожалению, актуальная версия прошивки, совместимая с джейлбрейком — iOS 9.3.3. Неизвестно, когда же в итоге появится «хакнутая» версия 10.1.1.

Судя по предыдущим заявлениям Тодеско, это должно произойти в скором времени. Да и сам хакер неоднократно демонстрировал нам возможность взлома операционной системы. [iDB]

Источник: iphones.ru

Читайте также  Обзор FiiO i1 и F5. Очень нужный ЦАП для iPhone 7 и классные наушники
ITC infotech
Добавить комментарий