После обновления до macOS 10.13.1 нужно снова установить Security Update

Если у вас macOS High Sierra 10.13 и уже установлен Security Update, нужно ещё раз установить патч при обновлении до macOS 10.13.1. Об этом сообщает Wired.

Исследователи сообщили изданию, что даже в новой версии macOS не исправлен баг с доступом через права суперпользователя. Вам потребуется снова установить Security Update после обновления.

Важно: после установки патча необходимо перезагрузить компьютер. В противном случае, исправление работать не будет.

Мы рекомендуем установить патч 2017-001 как можно скорее, дабы избежать каких-либо проблем. [Macrumors]

Источник: iphones.ru

Читайте также  全 15 аксессуаров для iPhone, которые надо покупать на AliExpress
ITC infotech
Добавить комментарий