Вышла утилита для установки macOS Mojave на старые Mac

Пока одна половина владельцев iMac, Mac Pro, Mac mini и MacBook с нетерпением ждет релиза macOS Mojave, другая столкнулась с невозможностью установки новой операционки.

Дело в том, что macOS Mojave совместима со следующими компьютерами и ноутбуками Apple:

  • MacBook Pro середина 2012 или новее;
  • MacBook Air середина 2012 или новее;
  • MacBook начало 2015 или новее;
  • iMac конец 2012 или новее;
  • Mac Mini конец 2012 или новее;
  • Mac Pro середина 2010 или новее;
  • iMac Pro 2017

Все девайсы, которые не попали в этот список, официально новую операционку не поддерживают.

А вот неофициальный способ установки все же есть. В начале июля мы писали о тестовой утилите для проведения установки macOS Mojave как раз на такие девайсы.

Наконец, разработчики-энтузиасты окончили работу над программой и macOS Mojave Patcher доступен для свободной загрузки.

Скачать macOS Mojave Patcher можно на этом сайте. Там же есть и весьма подробная иллюстрированная инструкция со всеми шагами и последовательностью установки.

Перед установкой позаботьтесь о наличии флешки на 16 ГБ и более. Обязательно ознакомьтесь со списком устройств, которые не работают. Более того, есть семь разных чипов Wi-Fi модулей, которые не будут работать с данным патчером. То есть систему macOS Mojave вы установите, но придется подключаться по Ethernet через витую пару, либо использовать дополнительный донгл.

Данный патчер не только позволяет установить macOS Mojave на старые маки, но и позволяет регулярно получать актуальные обновления операционки. [DosDude]

Источник: iphones.ru

Читайте также  С Apple Watch Series 3 нельзя будет звонить
ITC infotech
Добавить комментарий