watchOS 5 не будет поддерживать старые приложения

Разработчики обнаружили в watchOS 4.3.1 ряд уведомлений, предупреждающих о необходимости обновления приложений под новую версию операционки.

Это означает, что ряд программ, созданных под первую версию watchOS, не будут поддерживаться watchOS 5. Такие приложения работают только в связке с iPhone.

По всей видимости, Apple решила отказаться от поддержки таких программ, поскольку они работают очень медленно. Тем самым, затормаживая работу Apple Watch.

Кроме того, на прошлой неделе Apple прекратила принимать обновления для приложений watchOS 1. Их необходимо переписать под WatchKit самой новой версии. [9to5]

Источник: iphones.ru

Читайте также  Школьнику подарили золотой iPhone с Путиным за вопрос о коррупции
ITC infotech
Добавить комментарий